Skip to content

PHProxy version compatible with PHP 8.0/8.1

I found the original source of PHProxy , but got a lot of errors everywhere 🙂

PHP Fatal error: Array and string offset access syntax with curly braces is no longer supported in /var/www/html/index.php on line xxx

So i modified it to be compatible with PHP 8.0, it can still contain some bugs. Please report them on the Github page

Leave a Reply

Your email address will not be published.

PHP Code Snippets Powered By : XYZScripts.com